aboutsummaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am38
1 files changed, 19 insertions, 19 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 02b40ba716..153452e20b 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1,5 +1,5 @@
# Makefile.am
-# Automake file for Ethereal documentation
+# Automake file for Wireshark documentation
#
# $Id$
#
@@ -29,38 +29,38 @@ ethereal-tmp.pod: $(srcdir)/ethereal.pod $(top_builddir)/AUTHORS-SHORT-FORMAT
../ethereal.1: ethereal-tmp.pod ../config.h
$(POD2MAN) \
- --center="The Ethereal Network Analyzer" \
+ --center="The Wireshark Network Analyzer" \
--release=$(VERSION) \
ethereal-tmp.pod | sed 's/ETHEREAL-TMP/ETHEREAL/' > ../ethereal.1
../ethereal.html: ethereal-tmp.pod ../config.h
$(POD2HTML) \
- --title="The Ethereal Network Analyzer $(VERSION)" \
+ --title="The Wireshark Network Analyzer $(VERSION)" \
--noindex \
ethereal-tmp.pod > ../ethereal.html
../tethereal.1: tethereal.pod ../config.h
$(POD2MAN) \
- --center="The Ethereal Network Analyzer" \
+ --center="The Wireshark Network Analyzer" \
--release=$(VERSION) \
$(srcdir)/tethereal.pod > ../tethereal.1
../tethereal.html: tethereal.pod ../config.h
$(POD2HTML) \
- --title="tethereal - The Ethereal Network Analyzer $(VERSION)" \
+ --title="tethereal - The Wireshark Network Analyzer $(VERSION)" \
--noindex \
$(srcdir)/tethereal.pod > ../tethereal.html
../ethereal-filter.4: ethereal-filter.pod ../config.h
$(POD2MAN) \
--section=4 \
- --center="The Ethereal Network Analyzer" \
+ --center="The Wireshark Network Analyzer" \
--release=$(VERSION) \
ethereal-filter.pod > ../ethereal-filter.4
../ethereal-filter.html: ethereal-filter.pod ../config.h
$(POD2HTML) \
- --title="ethereal-filter - The Ethereal Network Analyzer $(VERSION)" \
+ --title="ethereal-filter - The Wireshark Network Analyzer $(VERSION)" \
--noindex \
ethereal-filter.pod > ../ethereal-filter.html
@@ -69,73 +69,73 @@ ethereal-filter.pod: ethereal-filter.pod.template ../tethereal
../capinfos.1: capinfos.pod ../config.h
$(POD2MAN) \
- --center="The Ethereal Network Analyzer" \
+ --center="The Wireshark Network Analyzer" \
--release=$(VERSION) \
$(srcdir)/capinfos.pod > ../capinfos.1
../capinfos.html: capinfos.pod ../config.h
$(POD2HTML) \
- --title="capinfos - The Ethereal Network Analyzer $(VERSION)" \
+ --title="capinfos - The Wireshark Network Analyzer $(VERSION)" \
--noindex \
$(srcdir)/capinfos.pod > ../capinfos.html
../editcap.1: editcap.pod ../config.h
$(POD2MAN) \
- --center="The Ethereal Network Analyzer" \
+ --center="The Wireshark Network Analyzer" \
--release=$(VERSION) \
$(srcdir)/editcap.pod > ../editcap.1
../editcap.html: editcap.pod ../config.h
$(POD2HTML) \
- --title="editcap - The Ethereal Network Analyzer $(VERSION)" \
+ --title="editcap - The Wireshark Network Analyzer $(VERSION)" \
--noindex \
$(srcdir)/editcap.pod > ../editcap.html
../idl2eth.1: idl2eth.pod ../config.h
$(POD2MAN) \
- --center="The Ethereal Network Analyzer" \
+ --center="The Wireshark Network Analyzer" \
--release=$(VERSION) \
$(srcdir)/idl2eth.pod > ../idl2eth.1
../idl2eth.html: idl2eth.pod ../config.h
$(POD2HTML) \
- --title="idl2eth - The Ethereal Network Analyzer $(VERSION)" \
+ --title="idl2eth - The Wireshark Network Analyzer $(VERSION)" \
--noindex \
$(srcdir)/idl2eth.pod > ../idl2eth.html
../mergecap.1: mergecap.pod ../config.h
$(POD2MAN) \
- --center="The Ethereal Network Analyzer" \
+ --center="The Wireshark Network Analyzer" \
--release=$(VERSION) \
$(srcdir)/mergecap.pod > ../mergecap.1
../mergecap.html: mergecap.pod ../config.h
$(POD2HTML) \
- --title="mergecap - The Ethereal Network Analyzer $(VERSION)" \
+ --title="mergecap - The Wireshark Network Analyzer $(VERSION)" \
--noindex \
$(srcdir)/mergecap.pod > ../mergecap.html
../text2pcap.1: text2pcap.pod ../config.h
$(POD2MAN) \
- --center="The Ethereal Network Analyzer" \
+ --center="The Wireshark Network Analyzer" \
--release=$(VERSION) \
$(srcdir)/text2pcap.pod > ../text2pcap.1
../text2pcap.html: text2pcap.pod ../config.h
$(POD2HTML) \
- --title="text2pcap - The Ethereal Network Analyzer $(VERSION)" \
+ --title="text2pcap - The Wireshark Network Analyzer $(VERSION)" \
--noindex \
$(srcdir)/text2pcap.pod > ../text2pcap.html
../dumpcap.1: dumpcap.pod ../config.h
$(POD2MAN) \
- --center="The Ethereal Network Analyzer" \
+ --center="The Wireshark Network Analyzer" \
--release=$(VERSION) \
$(srcdir)/dumpcap.pod > ../dumpcap.1
../dumpcap.html: dumpcap.pod ../config.h
$(POD2HTML) \
- --title="dumpcap - The Ethereal Network Analyzer $(VERSION)" \
+ --title="dumpcap - The Wireshark Network Analyzer $(VERSION)" \
--noindex \
$(srcdir)/dumpcap.pod > ../dumpcap.html