aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 9805e38f44..d03b3cccfa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2426,6 +2426,12 @@ AC_STRUCT_TIMEZONE
AC_CHECK_MEMBERS([struct stat.st_flags])
+# We need to know whether "struct stat" has an "st_birthtime" member
+# or an "__st_birthtime" member for the file set dialog.
+
+AC_CHECK_MEMBERS([struct stat.st_birthtime])
+AC_CHECK_MEMBERS([struct stat.__st_birthtime])
+
# We need to know whether "struct sockaddr" has an "sa_len" member
# for get_interface_list().