aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c85651913c..e4db0d44ed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -963,6 +963,14 @@ AC_ARG_ENABLE(asan,
],)
+# Add check hf conflict..
+#
+AC_ARG_ENABLE(checkhf-conflict,
+ AC_HELP_STRING( [--enable-checkhf-conflict],
+ [Enable Check hf conflict for debugging (May be slow start)@<:@default=no@:>@]),
+[
+ AC_DEFINE(ENABLE_CHECK_FILTER, 1, [Enable check hf conflict])
+],)
#
# The following are for C and C++