aboutsummaryrefslogtreecommitdiffstats
path: root/capchild/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'capchild/CMakeLists.txt')
-rw-r--r--capchild/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/capchild/CMakeLists.txt b/capchild/CMakeLists.txt
index 8535144550..cc94e47d3f 100644
--- a/capchild/CMakeLists.txt
+++ b/capchild/CMakeLists.txt
@@ -43,5 +43,6 @@ add_library(capchild STATIC
${CAPCHILD_SRC}
)
-set_target_properties(capchild PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
-set_target_properties(capchild PROPERTIES FOLDER "CAPCHILD")
+set_target_properties(capchild PROPERTIES
+ LINK_FLAGS "${WS_LINK_FLAGS}"
+ FOLDER "Libs")