aboutsummaryrefslogtreecommitdiffstats
path: root/capchild/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'capchild/CMakeLists.txt')
-rw-r--r--capchild/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/capchild/CMakeLists.txt b/capchild/CMakeLists.txt
index 1a71b4f6a8..92bbbb8f6f 100644
--- a/capchild/CMakeLists.txt
+++ b/capchild/CMakeLists.txt
@@ -26,12 +26,8 @@ set(CAPCHILD_SRC
capture_sync.c
)
-set(CLEAN_FILES
- ${CAPCHILD_SRC}
-)
-
set_source_files_properties(
- ${CLEAN_FILES}
+ ${CAPCHILD_SRC}
PROPERTIES
COMPILE_FLAGS "${WERROR_COMMON_FLAGS}"
)