aboutsummaryrefslogtreecommitdiffstats
path: root/asn1/x509sat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'asn1/x509sat/CMakeLists.txt')
-rw-r--r--asn1/x509sat/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/asn1/x509sat/CMakeLists.txt b/asn1/x509sat/CMakeLists.txt
index f8bd561b78..7ebea900b7 100644
--- a/asn1/x509sat/CMakeLists.txt
+++ b/asn1/x509sat/CMakeLists.txt
@@ -49,8 +49,8 @@ set( SRC_FILES
set( A2W_FLAGS -b -r Syntax )
set( EXTRA_CNF
- x509if-exp.cnf
- p1-exp.cnf
+ "${CMAKE_CURRENT_BINARY_DIR}/../x509if/x509if-exp.cnf"
+ "${CMAKE_CURRENT_BINARY_DIR}/../p1/p1-exp.cnf"
)
ASN2WRS()