aboutsummaryrefslogtreecommitdiffstats
path: root/asn1/dsp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'asn1/dsp/CMakeLists.txt')
-rw-r--r--asn1/dsp/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/asn1/dsp/CMakeLists.txt b/asn1/dsp/CMakeLists.txt
index 82eb101ff5..864add0a91 100644
--- a/asn1/dsp/CMakeLists.txt
+++ b/asn1/dsp/CMakeLists.txt
@@ -49,10 +49,10 @@ set( SRC_FILES
set( A2W_FLAGS -b )
set( EXTRA_CNF
- dap-exp.cnf
- x509af-exp.cnf
- x509if-exp.cnf
- x509sat-exp.cnf
+ "${CMAKE_CURRENT_BINARY_DIR}/../dap/dap-exp.cnf"
+ "${CMAKE_CURRENT_BINARY_DIR}/../x509af/x509af-exp.cnf"
+ "${CMAKE_CURRENT_BINARY_DIR}/../x509if/x509if-exp.cnf"
+ "${CMAKE_CURRENT_BINARY_DIR}/../x509sat/x509sat-exp.cnf"
)
ASN2WRS()