aboutsummaryrefslogtreecommitdiffstats
path: root/asn1/disp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'asn1/disp/CMakeLists.txt')
-rw-r--r--asn1/disp/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/asn1/disp/CMakeLists.txt b/asn1/disp/CMakeLists.txt
index 5999088d95..38bb4787f5 100644
--- a/asn1/disp/CMakeLists.txt
+++ b/asn1/disp/CMakeLists.txt
@@ -49,15 +49,15 @@ set( SRC_FILES
set( A2W_FLAGS -b )
set( EXTRA_CNF
- dap-exp.cnf
- dop-exp.cnf
- dsp-exp.cnf
- x509af-exp.cnf
- x509if-exp.cnf
+ "${CMAKE_CURRENT_BINARY_DIR}/../dap/dap-exp.cnf"
+ "${CMAKE_CURRENT_BINARY_DIR}/../dop/dop-exp.cnf"
+ "${CMAKE_CURRENT_BINARY_DIR}/../dsp/dsp-exp.cnf"
+ "${CMAKE_CURRENT_BINARY_DIR}/../x509af/x509af-exp.cnf"
+ "${CMAKE_CURRENT_BINARY_DIR}/../x509if/x509if-exp.cnf"
)
set( EXPORT_DEPENDS
- dop-exp.cnf
+ "${CMAKE_CURRENT_BINARY_DIR}/../dop/dop-exp.cnf"
)
ASN2WRS()