aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9dbb686fdb..7b2277716a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1124,6 +1124,8 @@ install_desktop_files:
install -m 644 image/wsicon$${size}.png $(DESTDIR)/usr/share/icons/hicolor/$${size}x$${size}/apps/wireshark.png ; \
install -m 644 -T image/WiresharkDoc-$${size}.png $(DESTDIR)/usr/share/icons/hicolor/$${size}x$${size}/mimetypes/application-wireshark-doc.png ; \
done
+ mkdir -p $(DESTDIR)/usr/share/icons/hicolor/scalable/apps
+ install -m 644 image/wsicon.svg $(DESTDIR)/usr/share/icons/hicolor/scalable/apps/wireshark.svg
@echo "Don't forget to run \"update-desktop-database\" and \"update-mime-database /usr/share/mime\""
# Used by svr4-package and osx-package