aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 95c3699adf..77de2532f6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1683,5 +1683,5 @@ endif
gen-authors:
#Generate list of AUTHORS (Name + E-Mail) sort by number of commit
- git shortlog -sne | cut -c8- > $(top_srcdir)/AUTHORS.git
+ git --no-pager shortlog -sne HEAD > $(top_srcdir)/AUTHORS.git
$(PERL) $(top_srcdir)/tools/generate_authors.pl $(top_srcdir)/AUTHORS.src $(top_srcdir)/AUTHORS.git > $(top_srcdir)/AUTHORS