aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5494579cd..abbef83c1e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,8 +77,8 @@ INCLUDE(UseMakeTapReg)
# Under linux the release mode (CMAKE_BUILD_TYPE=release) defines NDEBUG
-# Disable this later. Alternative: "make VERBOSE=1"
-set(CMAKE_VERBOSE_MAKEFILE ON)
+# Enable with: "make VERBOSE=1"
+set(CMAKE_VERBOSE_MAKEFILE OFF)
#Defines CMAKE_INSTALL_BINDIR, CMAKE_INSTALL_DATADIR, etc ...
include(CMakeInstallDirs)