aboutsummaryrefslogtreecommitdiffstats
path: root/ui/qt/CMakeLists.txt
diff options
context:
space:
mode:
authorRoland Knall <rknall@gmail.com>2019-08-13 11:28:48 +0200
committerAnders Broman <a.broman58@gmail.com>2019-08-26 06:34:31 +0000
commita9fc3681f67628fd112a76b0dc5ec145cc20ef4c (patch)
tree3a43f5a79ff0b2236a3dc7620b3c119ab9c755ae /ui/qt/CMakeLists.txt
parentefe2926a66d3d7187a260226678daeb2aa6e4832 (diff)
Qt: Move CopyFrom from menu to button
Move the CopyFromProfile implementation from a menu to a button to ease integration in existing code Change-Id: I4fb4e952e89665eda99d162e891ac6d3516a6f02 Reviewed-on: https://code.wireshark.org/review/34266 Reviewed-by: Roland Knall <rknall@gmail.com> Petri-Dish: Roland Knall <rknall@gmail.com> Tested-by: Petri Dish Buildbot Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'ui/qt/CMakeLists.txt')
-rw-r--r--ui/qt/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/ui/qt/CMakeLists.txt b/ui/qt/CMakeLists.txt
index 8772dfd5ad..ea68c240b8 100644
--- a/ui/qt/CMakeLists.txt
+++ b/ui/qt/CMakeLists.txt
@@ -16,7 +16,7 @@ set(WIRESHARK_WIDGET_HEADERS
widgets/capture_filter_combo.h
widgets/capture_filter_edit.h
widgets/clickable_label.h
- widgets/copy_from_profile_menu.h
+ widgets/copy_from_profile_button.h
widgets/display_filter_combo.h
widgets/display_filter_edit.h
widgets/dissector_tables_view.h
@@ -245,7 +245,7 @@ set(WIRESHARK_WIDGET_SRCS
widgets/capture_filter_combo.cpp
widgets/capture_filter_edit.cpp
widgets/clickable_label.cpp
- widgets/copy_from_profile_menu.cpp
+ widgets/copy_from_profile_button.cpp
widgets/display_filter_combo.cpp
widgets/display_filter_edit.cpp
widgets/dissector_tables_view.cpp