aboutsummaryrefslogtreecommitdiffstats
path: root/ui/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2013-04-26 18:23:05 +0000
committerGerald Combs <gerald@wireshark.org>2013-04-26 18:23:05 +0000
commit098997e5fb7e152bd777941e1a7a3f2ec3b8759b (patch)
tree6da8d105212c3fa3545f38c4fe633b9f46c74b08 /ui/Makefile.am
parentea5829c50bcb5a143cbf6c5ecefa4705987de532 (diff)
Buildbot (via Twisted) sets a restrictive umask. Unset it before we run
Doxygen. svn path=/trunk/; revision=49052
Diffstat (limited to 'ui/Makefile.am')
-rw-r--r--ui/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ui/Makefile.am b/ui/Makefile.am
index 713a55fc89..e382ea83e4 100644
--- a/ui/Makefile.am
+++ b/ui/Makefile.am
@@ -71,7 +71,7 @@ endif # HAVE_DOXYGEN
wsar_html: doxygen.cfg ../doxygen_global.cfg
if HAVE_DOXYGEN
- $(DOXYGEN) doxygen.cfg
+ (umask 022 ; $(DOXYGEN) doxygen.cfg)
endif
checkapi: checkapi-base checkapi-todo