aboutsummaryrefslogtreecommitdiffstats
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-06-05 13:17:13 -0700
committerMichael Mann <mmann78@netscape.net>2015-07-03 23:09:13 +0000
commitfdb85029fd9b22b221f7123905f1bad66c04ce91 (patch)
tree4e57f253ece70c5c19ad543608b3be48bbdf2329 /ui/CMakeLists.txt
parent7fdc534cf967320fce4d560969385d6f19798b8d (diff)
Add ServiceResponseTimeDialog.
Add ServiceResponseTimeDialog as a subclass of TapParameterDialog, similar to StatsTreeDialog. Add initial plumbing for statistics menu items and command line invocation. Don't append "..." to menu item names. Don't add menu icons. In each case this avoids repetitive UI clutter. Change-Id: I463b95c93090160bb81d2e80b16aad389dc0bd6c Reviewed-on: https://code.wireshark.org/review/8864 Reviewed-by: Gerald Combs <gerald@wireshark.org> Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index 123d8ca241..f611c7da16 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -45,6 +45,7 @@ set(COMMON_UI_SRC
proto_hier_stats.c
recent.c
rtp_stream.c
+ service_response_time.c
software_update.c
ssl_key_export.c
tap_export_pdu.c