aboutsummaryrefslogtreecommitdiffstats
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2013-08-27 18:13:20 +0000
committerGerald Combs <gerald@wireshark.org>2013-08-27 18:13:20 +0000
commit6d731a3e79e2feb9abefe2c1238a1c159f34586b (patch)
tree1d09de0370a4f0efd6c6c7dd8572dfaa1394d36f /ui/CMakeLists.txt
parent77f1ed0f9364adb75ad60c53618a3ccb9f4a6db0 (diff)
Add TCP sequence number (Stevens-style) graphs.
Add the QCustomPlot widget. Thanks to Emanuel Eichhammer for granting a license change. Move some common code from ui/gtk/tcp_graph.c to ui/tap-tcp-stream.[ch]. Get rid of tcp_graph_selected_packet_enabled(). It was only used in the menu code and didn't match what we were doing elsewhere. Still quite a bit of work to do but it's a promising start. svn path=/trunk/; revision=51538
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index edffb42447..81c39dc966 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -38,6 +38,7 @@ set(COMMON_UI_SRC
software_update.c
tap-megaco-common.c
tap-rtp-common.c
+ tap-tcp-stream.c
text_import.c
time_shift.c
util.c