aboutsummaryrefslogtreecommitdiffstats
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2012-10-16 18:14:16 +0000
committerGerald Combs <gerald@wireshark.org>2012-10-16 18:14:16 +0000
commit403e6dc86a55a12f1cf586093d4b6a8fa62f91ba (patch)
treee5155f0cc0e573dda3d6055122dcd16b39440083 /ui/CMakeLists.txt
parent5bcb56b21c1c102001a2b50651ed3e6c9815dc64 (diff)
Move common SSL key export routines to ui/ssl_key_export.[ch]. Make the
exported keys a gchar *. Implement SSL key exports in the Qt UI. Remove some no-longer-necessary packet-ssl*.h includes. Change lastOpenDir().absolutePath() to .canonicalPath(). Get rid of the "Export As PostScript" action. svn path=/trunk/; revision=45589
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index 21421d6347..aa9c0a228c 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -26,6 +26,7 @@ set(COMMON_UI_SRC
alert_box.c
help_url.c
iface_lists.c
+ ssl_key_export.c
text_import.c
util.c
)