aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/tpg/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Bloice <graham.bloice@trihedral.com>2013-10-13 09:21:55 +0000
committerGraham Bloice <graham.bloice@trihedral.com>2013-10-13 09:21:55 +0000
commit9c4ee86784bd0f5cb02f7e7b7af639438352d83b (patch)
treebfaca5c6711a3f6ba372e99804a95240069f320d /plugins/tpg/CMakeLists.txt
parentf5decf57f10d7d71410b431b4416ef719f05496a (diff)
Add CMake properties to targets so that they are logically organised when using a Visual Studio solution.
Add CMake properties to group the source files in epan into logical blocks when using a Visual Studio solution. svn path=/trunk/; revision=52580
Diffstat (limited to 'plugins/tpg/CMakeLists.txt')
-rw-r--r--plugins/tpg/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/tpg/CMakeLists.txt b/plugins/tpg/CMakeLists.txt
index 7be20d76f8..4cfa444655 100644
--- a/plugins/tpg/CMakeLists.txt
+++ b/plugins/tpg/CMakeLists.txt
@@ -74,6 +74,7 @@ add_library(tpg ${LINK_MODE_MODULE}
)
set_target_properties(tpg PROPERTIES PREFIX "")
set_target_properties(tpg PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
+set_target_properties(tpg PROPERTIES FOLDER "Plugins")
target_link_libraries(tpg epan)