aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/tpg/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2010-02-24 22:32:10 +0000
committerJörg Mayer <jmayer@loplof.de>2010-02-24 22:32:10 +0000
commit67072286bf8bd0aa2dee81953cc2ce08ea8d3dbd (patch)
tree28375b9f6b1105b56c62ddc56fd5980490d8d293 /plugins/tpg/CMakeLists.txt
parentbacd4032369303558cefabd00431128d93d4a462 (diff)
- Remove the lib prefix for plugin names.
- Remove a (resolved) comment. - Add a commented out line how to add version infos to the plugin's file name. svn path=/trunk/; revision=31995
Diffstat (limited to 'plugins/tpg/CMakeLists.txt')
-rw-r--r--plugins/tpg/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/plugins/tpg/CMakeLists.txt b/plugins/tpg/CMakeLists.txt
index e51ff4cc69..68086a0abd 100644
--- a/plugins/tpg/CMakeLists.txt
+++ b/plugins/tpg/CMakeLists.txt
@@ -70,13 +70,11 @@ ADD_CUSTOM_COMMAND(
${CMAKE_CURRENT_SOURCE_DIR}/http.tpg
)
-# todo
-# Do I need any of this or is this handled by type MODULE?
-# asn1_la_LDFLAGS = -module -avoid-version
-
add_library(tpg ${LINK_MODE_MODULE}
${PLUGIN_FILES}
)
+set_target_properties(tpg PROPERTIES PREFIX "")
+#set_target_properties(tpg PROPERTIES SOVERSION ${CPACK_PACKAGE_VERSION})
target_link_libraries(tpg epan)