aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mate/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2010-09-23 07:02:33 +0000
committerJörg Mayer <jmayer@loplof.de>2010-09-23 07:02:33 +0000
commitde68ad306615e1e75546234892a57e7f05bbbd9c (patch)
tree538aef8bdf5d1bf6926857f58e1bbd2dbd6f0ec1 /plugins/mate/CMakeLists.txt
parentde916f6bfbc4fb6b30c7da39cb68941ea4e4ee67 (diff)
H. Sivank <hsivank@gmail.com>
I try to configure Wireshark with cmake on macosx 10.6. It fails with : set_target_properties called with incorrect number of arguments. Attached a patch to fix this issue. svn path=/trunk/; revision=34201
Diffstat (limited to 'plugins/mate/CMakeLists.txt')
-rw-r--r--plugins/mate/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/mate/CMakeLists.txt b/plugins/mate/CMakeLists.txt
index e780c7da01..33f4150f9a 100644
--- a/plugins/mate/CMakeLists.txt
+++ b/plugins/mate/CMakeLists.txt
@@ -75,7 +75,7 @@ add_library(mate ${LINK_MODE_MODULE}
)
set_target_properties(mate PROPERTIES PREFIX "")
set_target_properties(mate PROPERTIES SOVERSION ${CPACK_PACKAGE_VERSION})
-set_target_properties(mate PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
+set_target_properties(mate PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
target_link_libraries(mate epan)