aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mate/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Bloice <graham.bloice@trihedral.com>2013-10-13 09:21:55 +0000
committerGraham Bloice <graham.bloice@trihedral.com>2013-10-13 09:21:55 +0000
commit9c4ee86784bd0f5cb02f7e7b7af639438352d83b (patch)
treebfaca5c6711a3f6ba372e99804a95240069f320d /plugins/mate/CMakeLists.txt
parentf5decf57f10d7d71410b431b4416ef719f05496a (diff)
Add CMake properties to targets so that they are logically organised when using a Visual Studio solution.
Add CMake properties to group the source files in epan into logical blocks when using a Visual Studio solution. svn path=/trunk/; revision=52580
Diffstat (limited to 'plugins/mate/CMakeLists.txt')
-rw-r--r--plugins/mate/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/mate/CMakeLists.txt b/plugins/mate/CMakeLists.txt
index ebf8707e58..5220bf3f36 100644
--- a/plugins/mate/CMakeLists.txt
+++ b/plugins/mate/CMakeLists.txt
@@ -75,6 +75,7 @@ add_library(mate ${LINK_MODE_MODULE}
)
set_target_properties(mate PROPERTIES PREFIX "")
set_target_properties(mate PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
+set_target_properties(mate PROPERTIES FOLDER "Plugins")
target_link_libraries(mate epan)