aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/mate/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Wu <peter@lekensteyn.nl>2015-03-02 00:16:16 +0100
committerJeff Morriss <jeff.morriss.ws@gmail.com>2015-03-03 01:44:35 +0000
commit48d376fbb2d8adeff6dbc724289fdb85938228bd (patch)
treefbb5c44bfe225ed2a399b9c597ebbebb14750de7 /plugins/mate/CMakeLists.txt
parent963fbf3bc49dbd00d872cad03f20ce580bdc9c8d (diff)
plugins: fix dissector registration with CMake
Noticed when comparing output of `tshark -G fields` between autofoo and cmake builds. With this change, I see no differences anymore. While only WiMax needs this change, do a similar thing for consistency with autofoo and between dissectors (actually, the contents of ${PLUGIN_FILES} minus plugin.c was used). Change-Id: Ib61f69dcc0b8eda713da931b6cc3e946848bea9d Reviewed-on: https://code.wireshark.org/review/7462 Reviewed-by: Evan Huus <eapache@gmail.com> Reviewed-by: Jeff Morriss <jeff.morriss.ws@gmail.com>
Diffstat (limited to 'plugins/mate/CMakeLists.txt')
-rw-r--r--plugins/mate/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/mate/CMakeLists.txt b/plugins/mate/CMakeLists.txt
index 66e76c95ad..f800e21f37 100644
--- a/plugins/mate/CMakeLists.txt
+++ b/plugins/mate/CMakeLists.txt
@@ -71,6 +71,7 @@ endif()
register_dissector_files(plugin.c
plugin
${DISSECTOR_SRC}
+ ${DISSECTOR_SUPPORT_SRC}
)
add_plugin_library(mate)