aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/m2m/CMakeLists.txt
diff options
context:
space:
mode:
authorGraham Bloice <graham.bloice@trihedral.com>2013-10-13 09:21:55 +0000
committerGraham Bloice <graham.bloice@trihedral.com>2013-10-13 09:21:55 +0000
commit9c4ee86784bd0f5cb02f7e7b7af639438352d83b (patch)
treebfaca5c6711a3f6ba372e99804a95240069f320d /plugins/m2m/CMakeLists.txt
parentf5decf57f10d7d71410b431b4416ef719f05496a (diff)
Add CMake properties to targets so that they are logically organised when using a Visual Studio solution.
Add CMake properties to group the source files in epan into logical blocks when using a Visual Studio solution. svn path=/trunk/; revision=52580
Diffstat (limited to 'plugins/m2m/CMakeLists.txt')
-rw-r--r--plugins/m2m/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/m2m/CMakeLists.txt b/plugins/m2m/CMakeLists.txt
index 68a250c1b4..e0d6cc97ed 100644
--- a/plugins/m2m/CMakeLists.txt
+++ b/plugins/m2m/CMakeLists.txt
@@ -59,6 +59,7 @@ add_library(m2m ${LINK_MODE_MODULE}
)
set_target_properties(m2m PROPERTIES PREFIX "")
set_target_properties(m2m PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
+set_target_properties(m2m PROPERTIES FOLDER "Plugins")
target_link_libraries(m2m epan)