aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/gryphon/CMakeLists.txt
diff options
context:
space:
mode:
authorStig Bjørlykke <stig@bjorlykke.org>2009-10-06 18:58:09 +0000
committerStig Bjørlykke <stig@bjorlykke.org>2009-10-06 18:58:09 +0000
commitcf85342eec957d911829a48034d8849f2273b2a7 (patch)
tree974bdce5387270181baf6814bd3ba0c9946f41c0 /plugins/gryphon/CMakeLists.txt
parent1ef7157d71577ef1cd7f19ceab30115eb9a148fa (diff)
Build plugins with cmake on OSX.
svn path=/trunk/; revision=30373
Diffstat (limited to 'plugins/gryphon/CMakeLists.txt')
-rw-r--r--plugins/gryphon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/gryphon/CMakeLists.txt b/plugins/gryphon/CMakeLists.txt
index 1b716da40f..670d997e5a 100644
--- a/plugins/gryphon/CMakeLists.txt
+++ b/plugins/gryphon/CMakeLists.txt
@@ -67,6 +67,8 @@ add_library(gryphon MODULE
${PLUGIN_FILES}
)
+target_link_libraries(gryphon epan)
+
install(TARGETS gryphon
LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
RUNTIME DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}