aboutsummaryrefslogtreecommitdiffstats
path: root/packaging/wix/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Mann <mmann78@netscape.net>2016-05-11 23:11:06 -0400
committerMichael Mann <mmann78@netscape.net>2016-05-12 03:11:51 +0000
commit5acb9bbaee6bb3f97bf712e7157364fb71ff5ede (patch)
tree3efa32a00937c340f2f08bb02d1cede8f5994e21 /packaging/wix/CMakeLists.txt
parent5b61e9e4846971655c475b15d4e662b4d59c1f16 (diff)
Add ${LIBSSH_DLL} for generating Wix component group list
copy/paste error missed ${LIBSSH_DLL} when looping second time. Change-Id: Iccb32c0d32b328828e4da13f745fb0bc9bdc16ae Reviewed-on: https://code.wireshark.org/review/15395 Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'packaging/wix/CMakeLists.txt')
-rw-r--r--packaging/wix/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/packaging/wix/CMakeLists.txt b/packaging/wix/CMakeLists.txt
index da152caa53..856d2e1e0d 100644
--- a/packaging/wix/CMakeLists.txt
+++ b/packaging/wix/CMakeLists.txt
@@ -154,7 +154,7 @@ file(APPEND "${_all_manifest_wix}" " <Fragment>\n")
file(APPEND "${_all_manifest_wix}" " <ComponentGroup Id=\"CG.RequiredDependencies\">\n")
SET(unique_file "")
foreach(_dll ${GLIB2_DLLS} ${CARES_DLL} ${GCRYPT_DLLS} ${GEOIP_DLL}
- ${GNUTLS_DLLS} ${KERBEROS_DLLS} ${LUA_DLL} ${SMI_DLL}
+ ${GNUTLS_DLLS} ${KERBEROS_DLLS} ${LUA_DLL} ${SMI_DLL} ${LIBSSH_DLL}
${WINSPARKLE_DLL} ${ZLIB_DLL}
)
#ensure uniqueness of files