aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/Makefile.am
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2014-03-12 15:43:05 +0100
committerEvan Huus <eapache@gmail.com>2014-03-12 16:26:51 +0000
commite5482196b23aa9eb68a97ef4ef7df35ca19fd56b (patch)
tree8d7d0d7e5eaffbb449d70a71028a2790392a2f65 /epan/dissectors/Makefile.am
parentdb1fddb40b5557e9bed6fe83d07282b791bf1e7a (diff)
Fix indent (Remove space and use tabs)
Change-Id: I9cc33a43e0f06dfad3f9fb53ad0df636f2ea7020 Reviewed-on: https://code.wireshark.org/review/615 Reviewed-by: Evan Huus <eapache@gmail.com>
Diffstat (limited to 'epan/dissectors/Makefile.am')
-rw-r--r--epan/dissectors/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/epan/dissectors/Makefile.am b/epan/dissectors/Makefile.am
index d9baf02fe1..7b634523ff 100644
--- a/epan/dissectors/Makefile.am
+++ b/epan/dissectors/Makefile.am
@@ -28,8 +28,8 @@ AM_CPPFLAGS = -I$(srcdir)/../.. -I$(srcdir)/.. \
include Makefile.common
libdirtydissectors_la_SOURCES = \
- $(DIRTY_DISSECTOR_SRC) \
- $(DIRTY_ASN1_DISSECTOR_SRC) \
+ $(DIRTY_DISSECTOR_SRC) \
+ $(DIRTY_ASN1_DISSECTOR_SRC) \
$(DIRTY_PIDL_DISSECTOR_SRC)
if HAVE_WARNINGS_AS_ERRORS
@@ -46,7 +46,7 @@ libdissectors_la_SOURCES = \
$(DISSECTOR_SUPPORT_SRC)
libdissectors_la_CFLAGS = $(AM_CLEAN_CFLAGS)
-# include dceprc and pidl in the source tarball. But nothing to build...
+# include dceprc and pidl in the source tarball. But nothing to build...
DIST_SUBDIRS = dcerpc pidl
EXTRA_DIST = \
@@ -73,11 +73,11 @@ x11-dissector: $(top_srcdir)/tools/process-x11-fields.pl x11-fields $(top_srcdir
# register_all_protocol_handoffs() that calls the handoff registration
# routines for all protocols.
#
-# We do this by scanning through sources. If that turns out to be too slow,
+# We do this by scanning through sources. If that turns out to be too slow,
# maybe we could just require every .o file to have an register routine
# of a given name (packet-aarp.o -> proto_register_aarp, etc.).
#
-# Formatting conventions: The name of the proto_register_* routines an
+# Formatting conventions: The name of the proto_register_* routines an
# proto_reg_handoff_* routines must start in column zero, or must be
# preceded only by "void " starting in column zero, and must not be
# inside #if.
@@ -91,7 +91,7 @@ x11-dissector: $(top_srcdir)/tools/process-x11-fields.pl x11-fields $(top_srcdir
#
# Therefore, we have a script to generate the register.c file.
# The shell script runs slowly, as multiple greps and seds are run
-# for each input file; this is especially slow on Windows. Therefore,
+# for each input file; this is especially slow on Windows. Therefore,
# if Python is present (as indicated by PYTHON being defined), we run
# a faster Python script to do that work instead.
#
@@ -118,7 +118,7 @@ register.c: $(plugin_src) $(ALL_DISSECTORS_SRC) Makefile.common Custom.common $(
# variably build something, making register.c non-portable, uncomment
# the dist-hook line below.
#
-# Oh, yuk. We don't want to include "register.c" in the distribution, as
+# Oh, yuk. We don't want to include "register.c" in the distribution, as
# its contents depend on the configuration, and therefore we want it
# to be built when the first "make" is done; however, Automake insists
# on putting *all* source into the distribution.
@@ -130,7 +130,7 @@ register.c: $(plugin_src) $(ALL_DISSECTORS_SRC) Makefile.common Custom.common $(
# @rm -f $(distdir)/register.c
# XXX - We may want to add register-cache.pkl to the distribution at
-# some point. It should be portable across architectures.
+# some point. It should be portable across architectures.
CLEANFILES = \
libdissectors.a \
libdissectors.la \