aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/Makefile.am
diff options
context:
space:
mode:
authorgerald <gerald@f5534014-38df-0310-8fa8-9805f1628bb7>2011-04-20 17:08:40 +0000
committergerald <gerald@f5534014-38df-0310-8fa8-9805f1628bb7>2011-04-20 17:08:40 +0000
commitfa3f0e091bf0bfbd87d8b1406856c2428f7c61fe (patch)
treefc6f3c8c8b8fa0cd3dc3bd77417101d14ca44bf5 /epan/dissectors/Makefile.am
parent2424925b45bc4962b481218e21b6e3d3d41b324b (diff)
Add Makefile.common to the dependency list for register.c.
git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@36736 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'epan/dissectors/Makefile.am')
-rw-r--r--epan/dissectors/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/dissectors/Makefile.am b/epan/dissectors/Makefile.am
index 587ea3232d..2b405214f7 100644
--- a/epan/dissectors/Makefile.am
+++ b/epan/dissectors/Makefile.am
@@ -96,7 +96,7 @@ x11-dissector: $(top_srcdir)/tools/process-x11-fields.pl x11-fields $(top_srcdir
# a register.c file for libwireshark.
# All subsequent arguments are the files to scan.
#
-register.c: $(plugin_src) $(ALL_DISSECTORS_SRC) $(top_srcdir)/tools/make-dissector-reg \
+register.c: $(plugin_src) $(ALL_DISSECTORS_SRC) Makefile.common $(top_srcdir)/tools/make-dissector-reg \
$(top_srcdir)/tools/make-dissector-reg.py
@if test -n "$(PYTHON)"; then \
echo Making register.c with python ; \