aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/CMakeLists.txt
diff options
context:
space:
mode:
authorDirk Eibach <dirk.eibach@gdsys.cc>2018-05-03 16:07:44 +0200
committerGuy Harris <guy@alum.mit.edu>2018-05-10 20:27:36 +0000
commitbfd51199e707c1d5c28732be34b44a9ee8a91cd8 (patch)
tree9cf90368c05a3ce58b92b4b8391dbd98f9c2eda9 /epan/dissectors/CMakeLists.txt
parent68ec514b5f63e09a1628df321c0e5240edd54edc (diff)
DisplayPort AUX channel protocol dissector
Dissector for the VESA DisplayPort AUX channel protocol. Bug: 14651 Change-Id: I5c0c7668bda969086d9d6e5069aad87e929f6340 Reviewed-on: https://code.wireshark.org/review/27311 Reviewed-by: Dario Lombardo <lomato@gmail.com> Petri-Dish: Dario Lombardo <lomato@gmail.com> Tested-by: Petri Dish Buildbot Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'epan/dissectors/CMakeLists.txt')
-rw-r--r--epan/dissectors/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/epan/dissectors/CMakeLists.txt b/epan/dissectors/CMakeLists.txt
index 5a4fa25fce..6448a216d1 100644
--- a/epan/dissectors/CMakeLists.txt
+++ b/epan/dissectors/CMakeLists.txt
@@ -896,6 +896,8 @@ set(DISSECTOR_SRC
${CMAKE_CURRENT_SOURCE_DIR}/packet-docsis-tlv.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-docsis-vendor.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-dof.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/packet-dpaux.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/packet-dpauxmon.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-dplay.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-dpnet.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-dpnss-link.c