aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Holthuis <jan.holthuis@ruhr-uni-bochum.de>2017-09-12 15:53:32 +0200
committerAnders Broman <a.broman58@gmail.com>2018-02-15 12:53:16 +0000
commit7ae954c7ac934ea5748b6d65f1c04e8c9b90e27f (patch)
tree1195dc9e81c6e7122ec9f3e8f3a915af0e33e34b /epan/dissectors/CMakeLists.txt
parenta660215deab1ce881e9066e0d89ba93445fff7bf (diff)
steam-ihs: Add dissector for the Steam IHS Discovery Protocol
This adds a dissector for the Steam In-Home Streaming Discovery Protocol by Valve Software. Useful documentation can be found at: https://codingrange.com/blog/steam-in-home-streaming-discovery-protocol Change-Id: I26a79e201cfb0aad0ca702ac962e1e7b1b541517 Reviewed-on: https://code.wireshark.org/review/23615 Petri-Dish: Alexis La Goutte <alexis.lagoutte@gmail.com> Tested-by: Petri Dish Buildbot Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'epan/dissectors/CMakeLists.txt')
-rw-r--r--epan/dissectors/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/dissectors/CMakeLists.txt b/epan/dissectors/CMakeLists.txt
index 43fc4650ab..74393aef3e 100644
--- a/epan/dissectors/CMakeLists.txt
+++ b/epan/dissectors/CMakeLists.txt
@@ -1670,6 +1670,7 @@ set(DISSECTOR_SRC
${CMAKE_CURRENT_SOURCE_DIR}/packet-starteam.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-stat-notify.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-stat.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/packet-steam-ihs-discovery.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-stt.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-stun.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-sua.c