aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2017-10-27 14:23:03 +0100
committerJoão Valverde <j@v6e.pt>2017-10-27 19:55:52 +0000
commit764431f8825ce628a01f14ca83a8bd29b094a8b1 (patch)
treecba478ef77df0a7f84886d183f215fb2a160d637 /epan/Makefile.am
parent42f5aa4566d4a933270cdd50138d34262e192ada (diff)
autotools: Fix LN_S usage
"cp" always takes two arguments. Change-Id: I6183988a24a38b1091d31a4e533b329f89f35dac Reviewed-on: https://code.wireshark.org/review/24113 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 94c9452706..c55f50262c 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -446,7 +446,7 @@ dtd_grammar.c : $(LEMON) $(lemon_srcdir)/lempar.c $(srcdir)/dtd_grammar.lemon
$(AM_V_LEMON)$(LEMON) T=$(lemon_srcdir)/lempar.c $(srcdir)/dtd_grammar.lemon
version_info.c: $(top_srcdir)/version_info.c
- $(AM_V_LN_S)$(LN_S) $<
+ $(AM_V_LN_S)$(LN_S) $< $(builddir)
tvbtest.o exntest.o oids_test.o: exceptions.h