aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2018-02-16 16:56:27 -0800
committerGuy Harris <guy@alum.mit.edu>2018-02-17 00:59:42 +0000
commit0ac5c797fec5759483dd7b48816f836f8c1beeea (patch)
tree2c66a9dfeeccc8bd14caa0732f597e411dc88a18 /epan/Makefile.am
parenteb6eee72d616d7edf962d913463bc70995caa76c (diff)
Don't use GENERATED_CFLAGS on generated files, use AM_CFLAGS.
They're now warning-free, as we're disabling the warnings in Flex-generated code. Change-Id: I628a60cc416bcab16258124bf3e266ae6e9201b5 Reviewed-on: https://code.wireshark.org/review/25828 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 31c01b52ae..7732d1554f 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -353,7 +353,7 @@ nodist_libwireshark_generated_la_SOURCES = \
$(NODIST_LIBWIRESHARK_GENERATED_C_FILES) \
$(NODIST_LIBWIRESHARK_GENERATED_HEADER_FILES)
-libwireshark_generated_la_CFLAGS = $(GENERATED_CFLAGS)
+libwireshark_generated_la_CFLAGS = $(AM_CFLAGS)
EXTRA_DIST = \
.editorconfig \