aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2018-03-25 13:00:12 -0700
committerGuy Harris <guy@alum.mit.edu>2018-03-25 20:00:44 +0000
commite58c7ac50f84deb5dcec76b523c497418daade54 (patch)
tree02734ee4071d78f7ee22a088789c276166f16ac6 /epan/CMakeLists.txt
parentfbf1409719238051bc94d9251466f9ef5a06432b (diff)
There's no register.h file in the top-level source directory.
Change-Id: I021cdd102356954a9542455b432652842c9716f7 Reviewed-on: https://code.wireshark.org/review/26638 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 603923753a..6812574994 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -328,7 +328,7 @@ endif()
ABICHECK(libwireshark)
-set(TOP_LEVEL_HEADERS ${CMAKE_BINARY_DIR}/config.h ${CMAKE_SOURCE_DIR}/register.h)
+set(TOP_LEVEL_HEADERS ${CMAKE_BINARY_DIR}/config.h)
file(GLOB CRYPT_HEADERS crypt/*.h)
file(GLOB DFILTER_HEADERS dfilter/*.h ../tools/lemon/cppmagic.h)
file(GLOB D_HEADERS dissectors/*.h)