aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2016-05-11 13:59:44 -0400
committerMichael Mann <mmann78@netscape.net>2016-05-11 20:24:18 +0000
commitbbfe0386866605c68e2b7af9338c97f5d8799f0b (patch)
tree08dcf472521b1b5472f51047244e5af54bdaad2f /epan/CMakeLists.txt
parentd350793209f1b8ba97694ce42093d540a473445f (diff)
Run checkAPIs in epan/ .
It runs cleanly (no errors anyway) now. Change-Id: I1dca3a3f854c4f2feebcf4193e3c5d444a01e06b Reviewed-on: https://code.wireshark.org/review/15378 Petri-Dish: Jeff Morriss <jeff.morriss.ws@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt19
1 files changed, 8 insertions, 11 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 73d2201d22..a37bb281b6 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -350,17 +350,14 @@ set_target_properties(tvbtest PROPERTIES
COMPILE_DEFINITIONS "WS_BUILD_DLL"
)
-# Commented out as per nmake
-#CHECKAPI(
-# NAME
-# epan
-# SWITCHES
-# -g termoutput -build
-# SOURCES
-# ${LIBWIRESHARK_FILES}
-# ${LEX_FILES}
-# ${LEMON_FILES}
-#)
+CHECKAPI(
+ NAME
+ epan
+ SWITCHES
+ -g termoutput -build
+ SOURCES
+ ${LIBWIRESHARK_FILES}
+)
#
# Editor modelines - http://www.wireshark.org/tools/modelines.html