aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorStig Bjørlykke <stig@bjorlykke.org>2009-10-12 15:39:17 +0000
committerStig Bjørlykke <stig@bjorlykke.org>2009-10-12 15:39:17 +0000
commitd3f92888cea1914fc84f1fb78f25f9a356404993 (patch)
tree2c213bee5a856f611e6be4582de5a50c253a9f11 /epan/CMakeLists.txt
parentd31ddb200f9e306ae6a76ad520ee4c9b5f9e6fdd (diff)
Added ENDFOREACH() to close a FOREACH().
svn path=/trunk/; revision=30546
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index f730d488bd..8ab7cff2f9 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -126,6 +126,7 @@ else()
${PIDL_DISSECTOR_AUTOGEN_SRC}
dissectors/packet-dcerpc-${PROTOCOL_NAME}.c
)
+ ENDFOREACH()
endif()
ADD_CUSTOM_COMMAND(