aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-09-29 13:41:44 -0700
committerGerald Combs <gerald@wireshark.org>2015-09-29 22:51:38 +0000
commitc2f0cd5144f3f119eb9a612ba15003ac49a03536 (patch)
treebe1eae435c9adc837664b89e221b900b3ac7f18a /epan/CMakeLists.txt
parent1a949ba87bd6f48f666ab203ce509a918f583bc5 (diff)
Add back DIRTY_CORBA_IDL_DISSECTOR_SRC.
Add DIRTY_CORBA_IDL_DISSECTOR_SRC back to our various makefiles and move packet-cosnaming.c back to it. Change-Id: I2f0427ad47bf0e2f166577608da7f5feaf848a48 Reviewed-on: https://code.wireshark.org/review/10691 Petri-Dish: Gerald Combs <gerald@wireshark.org> Reviewed-by: Michael Mann <mmann78@netscape.net> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index c32e85be9c..efc3390fa8 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -303,6 +303,10 @@ set(DIRTY_ASN1_DISSECTOR_SRC
dissectors/packet-tcap.c
)
+set(DIRTY_CORBA_IDL_DISSECTOR_SRC
+ dissectors/packet-cosnaming.c
+)
+
set(DISSECTOR_SRC
dissectors/file-btsnoop.c
dissectors/file-elf.c
@@ -502,7 +506,6 @@ set(DISSECTOR_SRC
dissectors/packet-corosync-totemsrp.c
dissectors/packet-coseventcomm.c
dissectors/packet-cosine.c
- dissectors/packet-cosnaming.c
dissectors/packet-couchbase.c
dissectors/packet-cp2179.c
dissectors/packet-cpfi.c
@@ -1501,6 +1504,7 @@ set(DISSECTOR_FILES
${PIDL_DISSECTOR_AUTOGEN_SRC}
${ASN1_DISSECTOR_SRC}
${DIRTY_ASN1_DISSECTOR_SRC}
+ ${DIRTY_CORBA_IDL_DISSECTOR_SRC}
${CUSTOM_DISSECTOR_SRC}
${CUSTOM_DIRTY_ASN1_DISSECTOR_SRC}
)