aboutsummaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2013-02-01 22:57:41 +0000
committerGerald Combs <gerald@wireshark.org>2013-02-01 22:57:41 +0000
commit7187abf1205973761e99536713c834f4bfee6f9d (patch)
tree5d70e1781e838f0fce79cdf1c91f39a3a55c2864 /doc/Makefile.am
parentf26b2505953c4d4814fbaf8d6dddf12e633f5f33 (diff)
Add $(AM_V_GEN) in a few more places.
svn path=/trunk/; revision=47434
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 00c02508de..2361ffde12 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -90,12 +90,12 @@ pkgdata_DATA = AUTHORS-SHORT $(top_srcdir)/docbook/ws.css wireshark.html \
# Build the short version of the authors file for the about dialog
#
AUTHORS-SHORT: $(top_srcdir)/AUTHORS $(srcdir)/make-authors-short.pl
- $(PERL) $(srcdir)/perlnoutf.pl $(srcdir)/make-authors-short.pl < $(top_srcdir)/AUTHORS > AUTHORS-SHORT
+ $(AM_V_GEN)$(PERL) $(srcdir)/perlnoutf.pl $(srcdir)/make-authors-short.pl < $(top_srcdir)/AUTHORS > AUTHORS-SHORT
# Put a copy in the top-level directory so Help->About, when run from the
# build directory, can find it.
../AUTHORS-SHORT: AUTHORS-SHORT
- cp AUTHORS-SHORT ..
+ $(AM_V_GEN)cp AUTHORS-SHORT ..
#
# Build the short version of the authors file with formatting codes for the
@@ -104,10 +104,10 @@ AUTHORS-SHORT: $(top_srcdir)/AUTHORS $(srcdir)/make-authors-short.pl
# down there.)
#
AUTHORS-SHORT-FORMAT: ../AUTHORS-SHORT $(srcdir)/make-authors-format.pl
- $(PERL) $(srcdir)/perlnoutf.pl $(srcdir)/make-authors-format.pl < AUTHORS-SHORT > AUTHORS-SHORT-FORMAT
+ $(AM_V_GEN)$(PERL) $(srcdir)/perlnoutf.pl $(srcdir)/make-authors-format.pl < AUTHORS-SHORT > AUTHORS-SHORT-FORMAT
wireshark.pod: $(srcdir)/wireshark.pod.template AUTHORS-SHORT-FORMAT
- cat $(srcdir)/wireshark.pod.template AUTHORS-SHORT-FORMAT > wireshark.pod
+ $(AM_V_GEN)cat $(srcdir)/wireshark.pod.template AUTHORS-SHORT-FORMAT > wireshark.pod
wireshark.1: wireshark.pod ../config.h
$(AM_V_GEN)$(POD2MAN) \