aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2005-08-20 02:05:02 +0000
committerJörg Mayer <jmayer@loplof.de>2005-08-20 02:05:02 +0000
commit980b568a3d70b5df9e450266641ff1c94cc24c3f (patch)
tree2c2611444c1bc8273f9c0cc95826ac06d736a9fc /configure.in
parent4c19ac79deba8f8757f2809a17be8a728d4b2297 (diff)
Add -Wmissing-declarations -Wwrite-strings to extra-gcc-flags
svn path=/trunk/; revision=15453
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 4d827c33fd..549e3080d5 100644
--- a/configure.in
+++ b/configure.in
@@ -116,7 +116,7 @@ AC_ARG_WITH(extra-gcc-checks,
[
if test $withval != no
then
- ethereal_extra_gcc_flags=" -Wcast-qual -Wcast-align -Wbad-function-cast -pedantic -Wstrict-prototypes"
+ ethereal_extra_gcc_flags=" -Wcast-qual -Wcast-align -Wbad-function-cast -pedantic -Wstrict-prototypes -Wmissing-declarations -Wwrite-strings"
fi
],)
AC_MSG_CHECKING(to see if we can add '-Wall -W $ethereal_extra_gcc_flags' to CFLAGS)