aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2006-05-31 17:38:42 +0000
committerGerald Combs <gerald@wireshark.org>2006-05-31 17:38:42 +0000
commit8958bab6dee184310e4393e33591eb0cef1f7de1 (patch)
treeafe5ad59d2280ee36c0ce913a4252cddc692436f /configure.in
parent7bc853b62b59e6cf66ba2c3a2699a8a79ef864bd (diff)
Tethereal/tethereal -> TShark/tshark.
svn path=/trunk/; revision=18268
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in24
1 files changed, 12 insertions, 12 deletions
diff --git a/configure.in b/configure.in
index a28b1bc93b..bb1b84c393 100644
--- a/configure.in
+++ b/configure.in
@@ -337,7 +337,7 @@ if test "$HAVE_GNU_SED" = no ; then
esac
fi
-# Enable/disable tethereal
+# Enable/disable tshark
AC_ARG_ENABLE(ethereal,
[ --enable-ethereal build GTK+-based ethereal. [default=yes]],enable_ethereal=$enableval,enable_ethereal=yes)
@@ -524,21 +524,21 @@ rdps_bin="rdps\$(EXEEXT)"
AC_SUBST(rdps_bin)
-# Enable/disable tethereal
+# Enable/disable tshark
-AC_ARG_ENABLE(tethereal,
-[ --enable-tethereal build tethereal. [default=yes]],tethereal=$enableval,enable_tethereal=yes)
+AC_ARG_ENABLE(tshark,
+[ --enable-tshark build tshark. [default=yes]],tshark=$enableval,enable_tshark=yes)
-if test "x$enable_tethereal" = "xyes" ; then
- tethereal_bin="tethereal\$(EXEEXT)"
- tethereal_man="tethereal.1"
+if test "x$enable_tshark" = "xyes" ; then
+ tshark_bin="tshark\$(EXEEXT)"
+ tshark_man="tshark.1"
etherealfilter_man="ethereal-filter.4"
else
- tethereal_bin=""
- tethereal_man=""
+ tshark_bin=""
+ tshark_man=""
fi
-AC_SUBST(tethereal_bin)
-AC_SUBST(tethereal_man)
+AC_SUBST(tshark_bin)
+AC_SUBST(tshark_man)
AC_SUBST(etherealfilter_man)
@@ -1402,7 +1402,7 @@ fi
echo ""
echo "The Ethereal package has been configured with the following options."
echo " Build ethereal : $enable_ethereal"
-echo " Build tethereal : $enable_tethereal"
+echo " Build tshark : $enable_tshark"
echo " Build capinfos : $enable_capinfos"
echo " Build editcap : $enable_editcap"
echo " Build dumpcap : $enable_dumpcap"