aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-10-01 10:36:22 -0700
committerGerald Combs <gerald@wireshark.org>2015-10-01 22:28:51 +0000
commitcc9de69b497d1c428680c70d6b9397d0b364ebfe (patch)
treef3f0831fc8bf9386f6488d1c26a101db3c3fb033 /configure.ac
parent77a918188267f8f45bc9f51aa81bb24ee27765c5 (diff)
Set the minimum Qt version to 4.7.
We've been using QElapsedTimer for a while now with no complaints. It was introduced in Qt 4.7, which was first released in September 2010. Change-Id: I21ca768c6a7bab8a08626957583d81fd771c64b4 Reviewed-on: https://code.wireshark.org/review/10732 Petri-Dish: Gerald Combs <gerald@wireshark.org> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c0632e4c94..d1de15d3ce 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1559,7 +1559,7 @@ GTK2_MIN_VERSION=2.12.0
AC_SUBST(GTK2_MIN_VERSION)
GTK3_MIN_VERSION=3.0.0
AC_SUBST(GTK3_MIN_VERSION)
-QT_MIN_VERSION=4.6.0
+QT_MIN_VERSION=4.7.0
AC_SUBST(QT_MIN_VERSION)
# GTK+ and Qt checks; we require GTK+ $GTK2_MIN_VERSION or later or
# GTK3_MIN_VERSION or later or Qt $QT_MIN_VERSION or later.