aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-03-24 20:02:18 +0000
committerJoão Valverde <j@v6e.pt>2016-03-24 20:08:32 +0000
commit67a5c2947432e5c5009c481b9e0f8de95473bfee (patch)
treeefc1ef6edfea2221682b06a1d519874e0773f004 /configure.ac
parent1e41221f3128d548cdd158a884b262222689037c (diff)
configure.ac: Fix missing quotes
Change-Id: Ib2337bfb91be69bce85c3e69eaf3a4d91c5f3ed5 Reviewed-on: https://code.wireshark.org/review/14616 Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index a1a1c7ca21..50c3a32cc7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2985,7 +2985,7 @@ AC_ARG_ENABLE(androiddump,
androiddump=$enableval,enable_androiddump=yes)
if test "x$have_extcap" != xyes; then
- AC_MSG_RESULT(no, extcap disabled)
+ AC_MSG_RESULT([no, extcap disabled])
enable_androiddump=no
elif test "x$enable_androiddump" = "xyes" ; then
AC_MSG_RESULT(yes)
@@ -3021,10 +3021,10 @@ AC_ARG_ENABLE(sshdump,
[],[enable_sshdump=yes])
if test "x$have_extcap" != xyes; then
- AC_MSG_RESULT(no, extcap disabled)
+ AC_MSG_RESULT([no, extcap disabled])
enable_sshdump=no
elif test "x$have_good_libssh" != xyes; then
- AC_MSG_RESULT(no, libssh not available)
+ AC_MSG_RESULT([no, libssh not available])
enable_sshdump=no
elif test "x$enable_sshdump" = "xyes" ; then
AC_MSG_RESULT(yes)
@@ -3051,10 +3051,10 @@ AC_ARG_ENABLE(ciscodump,
[],[enable_ciscodump=yes])
if test "x$have_extcap" != xyes; then
- AC_MSG_RESULT(no, extcap disabled)
+ AC_MSG_RESULT([no, extcap disabled])
enable_ciscodump=no
elif test "x$have_good_libssh" != xyes; then
- AC_MSG_RESULT(no, libssh not available)
+ AC_MSG_RESULT([no, libssh not available])
enable_ciscodump=no
elif test "x$enable_ciscodump" = "xyes" ; then
AC_MSG_RESULT(yes)
@@ -3081,7 +3081,7 @@ AC_ARG_ENABLE(randpktdump,
randpktdump=$enableval,enable_randpktdump=yes)
if test "x$have_extcap" != xyes; then
- AC_MSG_RESULT(no, extcap disabled)
+ AC_MSG_RESULT([no, extcap disabled])
enable_randpktdump=no
elif test "x$enable_randpktdump" = "xyes" ; then
AC_MSG_RESULT(yes)