aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-04-15 07:55:14 +0100
committerJoão Valverde <j@v6e.pt>2016-04-17 01:35:43 +0000
commit597343bcf4f9a612e522c4fea76f55bbc9ecc1de (patch)
treec907d1db65a2852eb85371ee5bc941fce555c721 /configure.ac
parentdd6d57a56ae890208c48aaf6592401b61e9f8805 (diff)
configure.ac clean up
Remove obsolete comment and unused variable. Change-Id: I510feb8f14ceb3c74a2bde484f191bcbb64908d0 Reviewed-on: https://code.wireshark.org/review/14925 Petri-Dish: Alexis La Goutte <alexis.lagoutte@gmail.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 2 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index cebff0354f..2f5e9d5c9e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1735,7 +1735,6 @@ if test "$have_gtk" = "yes" -a "$have_qt" = "no" ; then
wireshark_bin="wireshark-gtk\$(EXEEXT)"
wireshark_man="wireshark.1"
wireshark_SUBDIRS="codecs ui/gtk"
- use_glib_cflags="false"
OSX_APP_FLAGS="$OSX_APP_FLAGS -gtk"
OSX_DMG_FLAGS="-gtk"
fi
@@ -1753,6 +1752,7 @@ if test "$have_gtk" = "no" -a "$have_qt" = "no" ; then
fi
wireshark_bin=""
wireshark_man=""
+ wireshark_SUBDIRS=""
fi
#
@@ -1893,6 +1893,7 @@ fi
AC_SUBST(wireshark_bin)
AC_SUBST(wireshark_man)
+AC_SUBST(wireshark_SUBDIRS)
AM_CONDITIONAL(HAVE_Qt, test "$have_qt" = "yes")
AM_CONDITIONAL(HAVE_GTK, test "$have_gtk" = "yes")
AC_SUBST(OSX_APP_FLAGS)
@@ -2667,9 +2668,6 @@ AC_CHECK_FUNCS(issetugid)
AC_CHECK_FUNCS(sysconf)
AC_CHECK_FUNCS(getifaddrs)
-dnl blank for now, but will be used in future
-AC_SUBST(wireshark_SUBDIRS)
-
# Check Bluetooth SBC codec for RTP Player
# git://git.kernel.org/pub/scm/bluetooth/sbc.git
AC_ARG_WITH([sbc],