aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2015-06-16 08:58:01 -0700
committerGerald Combs <gerald@wireshark.org>2015-06-16 15:58:47 +0000
commit46a9afb462380a1e0c3abc1587a8c25f89c5f9b1 (patch)
tree84ae6437f0fd250bfa1ac34ba7d8dd114dd40329 /configure.ac
parent7525cacf40a4a9c75c04dcafca2291da80794d07 (diff)
Disable AirPcap by default in Autotools.
Note that we might want to remove the check entirely. Change-Id: Ie0003abc64cd6f47c4f49770beb5d418995e939a Reviewed-on: https://code.wireshark.org/review/8950 Reviewed-by: Gerald Combs <gerald@wireshark.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1856a4f6be..8b9778b8bd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2235,11 +2235,13 @@ fi
dnl Check for airpcap
+dnl We might want to remove this entirely unless we want to support
+dnl AutoTools on Windows.
AC_MSG_CHECKING(whether to include airpcap support)
AC_ARG_ENABLE(airpcap,
AC_HELP_STRING( [--enable-airpcap],
- [use AirPcap in Wireshark @<:@default=yes@:>@]),
- enable_airpcap=$enableval, enable_airpcap=yes)
+ [use AirPcap in Wireshark @<:@default=no@:>@]),
+ enable_airpcap=$enableval, enable_airpcap=no)
if test x$enable_airpcap = xyes; then
if test "x$want_pcap" = "xno" ; then