aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-02-18 11:11:25 +0000
committerJoão Valverde <j@v6e.pt>2016-02-20 14:27:00 +0000
commit1b3ae81e9ef337e55be170d8afbf2361d0e4d7fc (patch)
treef180de55f5c2d359c353b085cee51f749c31e4e5 /configure.ac
parenta795a3033a3cf1d5a182224a8cd5e3d39ba00349 (diff)
autotools: Use Qt flags only for building Qt GUI
Change-Id: I041e2fab6de948c803cc059e78358077000efee8 Reviewed-on: https://code.wireshark.org/review/14006 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1ab3d29c4d..e170fb03b7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1644,8 +1644,8 @@ if test "x$enable_wireshark" = "xyes"; then
#
AC_WIRESHARK_QT_CHECK($QT_MIN_VERSION, "$with_qt",
[
- WS_CFLAGS="$WS_CFLAGS $Qt_CFLAGS"
- WS_CXXFLAGS="$WS_CXXFLAGS $Qt_CFLAGS"
+ AC_SUBST(Qt_CFLAGS)
+ AC_SUBST(Qt_LIBS)
have_qt=yes
GUI_CONFIGURE_FLAGS="$GUI_CONFIGURE_FLAGS --with-qt"