aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2015-10-15 14:07:47 -0400
committerJeff Morriss <jeff.morriss.ws@gmail.com>2015-10-16 01:13:24 +0000
commite446d49be8277dbf7cd8fd3d6567683c7a85a989 (patch)
tree78f20fe5589e9d49898e6ce3b1d99b7137f1e7fe /configure.ac
parent6bdfa95a1e6ecd1b82732e7ac8513d1bba54996b (diff)
Make it possible to not build the Qt RPM (again).
The spec file will build with Qt5 unless told not to; ./configure has to tell it not to (if the user doesn't have/want Qt). Change-Id: Ib75462d20c841e75e425b5b07117f10e5573ad58 Reviewed-on: https://code.wireshark.org/review/11061 Reviewed-by: Jeff Morriss <jeff.morriss.ws@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5fe2f39151..f5bef94174 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3073,7 +3073,7 @@ if test "x$have_qt" = "xyes" ; then
RPMBUILD_WITH_ARGS="$RPMBUILD_WITH_ARGS --with qt"
fi
else
- RPMBUILD_WITH_ARGS="$RPMBUILD_WITH_ARGS --without qt"
+ RPMBUILD_WITH_ARGS="$RPMBUILD_WITH_ARGS --without qt --without qt5"
fi
if test "x$have_lua" = "xyes" ; then
RPMBUILD_WITH_ARGS="$RPMBUILD_WITH_ARGS --with lua"