aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-03-26 06:18:05 +0000
committerJoão Valverde <j@v6e.pt>2016-04-05 15:02:50 +0000
commitb00bde3bad0e51a9563fd05acb152c1571b4b3ea (patch)
tree7b584b593934bd8747fe2d5c4661bfb9da05aad1 /configure.ac
parent736a0d2daecec5d8fa9a2bcc965a034f600f7c5e (diff)
Use AC_CONFIG_FILES
AC_OUTPUT with arguments is obsolescent. Change-Id: Ibd53f5db1137ec34c70e22ac73385f379aa5d6e5 Reviewed-on: https://code.wireshark.org/review/14816 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 6 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 338e15b8e0..d601eb210f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3032,8 +3032,9 @@ ifdef(_CUSTOM_AC_OUTPUT_,, define(_CUSTOM_AC_OUTPUT_, )) dnl
sinclude(asn1/Custom.m4) dnl
ifdef(_CUSTOM_ASN1_AC_OUTPUT_,, define(_CUSTOM_ASN1_AC_OUTPUT_, )) dnl
-AC_CONFIG_HEADERS(config.h)
-AC_OUTPUT(
+AC_CONFIG_HEADERS([config.h])
+
+AC_CONFIG_FILES(
Makefile
doxygen.cfg
epan/dissectors/asn1/Makefile
@@ -3206,8 +3207,9 @@ AC_OUTPUT(
wsutil/Makefile
echld/Makefile
_CUSTOM_AC_OUTPUT_
- ,)
-dnl AC_CONFIG_FILES([tools/setuid-root.pl], [chmod +x tools/setuid-root.pl])
+)
+
+AC_OUTPUT
# Pretty messages