aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-04-27 08:57:35 +0100
committerJoão Valverde <j@v6e.pt>2016-04-27 08:02:03 +0000
commitac6fdef87af5b60fcbcb7002a2485ddb8c1b1682 (patch)
tree520ed1eed467641566b34909cfdabfc2d86a96c2 /configure.ac
parentb1d6f39b53b1c316171b0f4e1735cd20199a01dc (diff)
configure.ac: Fix rpm check
Some versions of rpmbuild fail this test. Use rpm instead. Fixup for bbea6a1c9f58d7f87424e0df6f9821d8ef1d3b00. Change-Id: I6068541d5944b08140ea7fc5efd13ad488dda1f3 Reviewed-on: https://code.wireshark.org/review/15131 Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1364962c8f..2780d9d233 100644
--- a/configure.ac
+++ b/configure.ac
@@ -785,7 +785,7 @@ AC_SUBST(HAVE_SVR4_PACKAGING)
AC_CHECK_PROGS(RPMBUILD, [rpmbuild], [false])
if test "x$RPMBUILD" != "xfalse" ; then
AC_MSG_CHECKING([to see if we can redefine _topdir])
- $RPMBUILD --define '_topdir /tmp' > /dev/null 2>&1
+ rpm --define '_topdir /tmp' > /dev/null 2>&1
if test $? -eq 0 ; then
AC_MSG_RESULT(yes)
have_rpm=yes