aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2013-07-07 21:38:04 +0000
committerGuy Harris <guy@alum.mit.edu>2013-07-07 21:38:04 +0000
commit2cc0fb09170c3bfcf572758c5de86c69abc8c7da (patch)
tree0cc1caab1fb2721740d7599bbb8c97c511819194 /configure.ac
parented4622dc7f7a4ee00c47dbdbe71e51e445b1132f (diff)
Clean up comments.
svn path=/trunk/; revision=50440
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 8 insertions, 10 deletions
diff --git a/configure.ac b/configure.ac
index c6d0fb1773..2cd5cdd977 100644
--- a/configure.ac
+++ b/configure.ac
@@ -260,9 +260,14 @@ AM_CONDITIONAL(HAVE_DOXYGEN, test x$HAVE_DOXYGEN = xyes)
PKG_PROG_PKG_CONFIG
#
-# Check for an OS X deployment target early, so that as many
-# tests using the compiler are done using the flags that
-# we'll be using when building.
+# Let the user specify an OS X release to use as a deplayment target;
+# if they specify that we should have a deployment target but don't
+# specify the deployment target, pick the OS version on which the build
+# is being done. This also causes the build to be done against an SDK
+# rather than against the headers and libraries in /usr/include and /usr/lib.
+#
+# Check for an OS X deployment target early, so that as many tests using
+# the compiler are done using the flags that we'll be using when building.
#
case "$host_os" in
darwin*)
@@ -793,13 +798,6 @@ bar(void)
# open-source application in favor of various frameworks that are
# OS X-only.
#
-# Also, let the user to specify an OS X release to use as a deplayment
-# target; if they specify that we should have a deployment target but
-# don't specify the deployment target, pick the OS version on which
-# the build is being done. This also causes the build to be done
-# against an SDK rather than against the headers and libraries in
-# /usr/include and /usr/lib.
-#
case "$host_os" in
darwin*)
AC_WIRESHARK_COMPILER_FLAGS_CHECK(-Wno-deprecated-declarations)