aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2015-04-28 20:43:46 -0400
committerJeff Morriss <jeff.morriss.ws@gmail.com>2015-04-29 00:50:49 +0000
commit9e91ca2157a3650b2ee905e5b8f8d4f90826579d (patch)
tree45a77d566e1241461d505e9dc6f63bf2c54a22d4 /configure.ac
parente15513be9d5a44ab3862b28092d1f32b59a3dc91 (diff)
When configuring with Wireshark disabled, don't complain if uic, moc, and rcc
aren't found. This would work before but only if you explicitly disabled Qt. Bug: 11157 Change-Id: I1e4c2c18277e28c38b1ed2ffcaf45e49926e7a1f Reviewed-on: https://code.wireshark.org/review/8232 Reviewed-by: Jeff Morriss <jeff.morriss.ws@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 6f6c34cadb..bc6d13d04d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1814,7 +1814,7 @@ then
AC_PATH_PROG(UIC, uic-qt4)
if test "x$UIC" = x
then
- if test "x$with_qt" != "xno"; then
+ if test "x$have_qt" != "xno"; then
#
# If you want to build with Qt, you'd better
# have uic.
@@ -1844,7 +1844,7 @@ then
AC_PATH_PROG(MOC, moc-qt4)
if test "x$MOC" = x
then
- if test "x$with_qt" != "xno"; then
+ if test "x$have_qt" != "xno"; then
#
# If you want to build with Qt, you'd better
# have moc.
@@ -1874,7 +1874,7 @@ then
AC_PATH_PROG(RCC, rcc)
if test "x$RCC" = x
then
- if test "x$with_qt" != "xno"; then
+ if test "x$have_qt" != "xno"; then
#
# If you want to build with Qt, you'd better
# have moc.