aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorJakub Zawadzki <darkjames@darkjames.pl>2014-06-18 07:14:24 +0200
committerGuy Harris <guy@alum.mit.edu>2014-06-18 05:39:20 +0000
commit7bae85acb8fbf02da62ea29a5e29d8110dd62e40 (patch)
tree445caae1cfbf72bcf2533e0bdb6578bd99da484f /configure.ac
parent20accf341cef4f90997369c6aa26f748e3b9be76 (diff)
Fix x86 buildbots, revert sse4.2 AM_CONDITIONAL logic
Change-Id: I0b594089753980b58f702e86293028c8dc7e4e54 Reviewed-on: https://code.wireshark.org/review/2363 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e032403cb3..b0075e8dd0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -995,7 +995,7 @@ else
have_sse42=no
fi
dnl build libwsutil_sse42 only if there is SSE4.2
-AM_CONDITIONAL(SSE42_SUPPORTED, test "x$have_sse42" = "xno")
+AM_CONDITIONAL(SSE42_SUPPORTED, test "x$have_sse42" = "xyes")
#
# If we're running GCC or clang define _U_ to be "__attribute__((unused))"