aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2015-07-08 23:37:00 -0700
committerGuy Harris <guy@alum.mit.edu>2015-07-09 06:38:00 +0000
commit7082b86ab6bf125fffc7b50850a05b7304686f9a (patch)
treeb129b874246f47b1dc290d2c9067c6050af61827 /configure.ac
parent281055af9ccdd701ba18accb39f3d25ab77168df (diff)
Clean up the "Build wireshark" message.
Change-Id: I40883aee5207dd8a437fcde827386bd370fbe96c Reviewed-on: https://code.wireshark.org/review/9570 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index dce5764a36..01d5feeca5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3258,6 +3258,7 @@ fi
if test "x$have_qt" = "xyes" ; then
enable_wireshark_qt="yes"
+ qt_lib_message=" (with Qt $qt_version)"
else
enable_wireshark_qt="no"
fi
@@ -3340,7 +3341,7 @@ fi
echo ""
echo "The Wireshark package has been configured with the following options."
-echo " Build wireshark : $enable_wireshark_qt (with Qt $qt_version)"
+echo " Build wireshark : $enable_wireshark_qt$qt_lib_message"
echo " Build wireshark-gtk : $have_gtk""$gtk_lib_message"
echo " Build tshark : $enable_tshark"
echo " Build tfshark : $enable_tfshark"