aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAlexis La Goutte <alexis.lagoutte@gmail.com>2013-11-07 07:42:35 +0000
committerAlexis La Goutte <alexis.lagoutte@gmail.com>2013-11-07 07:42:35 +0000
commit4bff9d32a002b9333a9a27042354b827426402c9 (patch)
tree730635aec7079705a2c9643a2c91d5e83f0b094f /configure.ac
parent21ddc7ae4e7c0ac2508dab4a0ca3a3d248e7b0f5 (diff)
Enable Packet Editor by default
svn path=/trunk/; revision=53132
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index facbac4c0b..2e542b2f41 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1248,8 +1248,8 @@ AC_ARG_ENABLE(wireshark,
AC_ARG_ENABLE(packet-editor,
AC_HELP_STRING( [--enable-packet-editor],
- [add support for packet editor in Wireshark @<:@default=no@:>@]),
- enable_packet_editor=$enableval,enable_packet_editor=no)
+ [add support for packet editor in Wireshark @<:@default=yes@:>@]),
+ enable_packet_editor=$enableval,enable_packet_editor=yes)
if test x$enable_packet_editor = xyes; then
AC_DEFINE(WANT_PACKET_EDITOR, 1, [Support for packet editor])
fi